If you’re interested in Windows scripting then you’ll definitely want to check out the new new beta release of Monad that’s available at:

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />




To get the download you must have a genuine copy of Windows.


The new beta requires Windows Server 2003 Service Pack 1; Windows XP Embedded Service Pack 2; or Longhorn Server. It also needs the .NET Framework Version 2.0 Redistributable Package Beta 2 (x86).