MICROSOFT ANNOUNCES PATCH FOR INDEX SERVER 2.0 AND INDEXING SERVICE 3.0
In late December, Microsoft reported a minor vulnerability in Index Server 2.0 and Indexing Server 3.0. In a unique set of circumstances, a malicious Web site operator could exploit this vulnerability and read portions of data on a visiting Web client's computer. For more information about this vulnerability and details about the patch, visit Microsoft's Web site.

NEW PATCH CORRECTS VULNERABILITY WITH FPSE ON IIS 4.0 and IIS 5.0
Microsoft has provided a patch that corrects a problem with FrontPage Server Extensions (FPSEs) on IIS 4.0 and IIS 5.0. One of FPSE's browse-time functions could potentially cause IIS to fail. A malicious user could leverage this vulnerability and stop a Web server from functioning. For more information, go to Microsoft's Web site.