Thanks to Keith Furman for the tip: In a Microsoft-esque fashion, the good people over at Nico Mak Computing have released their first service release for WinZip. WinZip 7.0 Service Release 1 (SR-1) fixes two problems that were found with the original release of WinZip 7.0 and it's only needed if you're using Windows 95 (not 98) without Internet Explorer 3.0 or 4.0 (are there really any people like that out there still?). Users of Windows 98, Windows NT, Windows 95 OSR 2 or OSR 2.5, or Internet Explorer 3.0 or 4.0 do not need to download this update.

Meanwhile, the six people that do qualify should run over and download SR-1. Better yet, get Internet Explorer 4.0 while you're at it. Geesh. :