You may have had newer NT 4.0 versions of Rasdd.dll and Rasddui.dll than the ones on the W2K CD-ROM. In that case, W2K setup informs you that the files will not be upgraded.

Unfortuneatly, that means that you still have the WinNT version of these files.

To fix the problem, Expand the files from the Printers folder of the CD-ROM.

NOTE: If you reapply your latest Service Pack, just before the upgrade, allowing it to over-write these files, the upgrade will replace them (until NT 4.0 SP7 comes out).