A. Microsoft introduced a lot of compatibility problems (especially with Jet) with the versions of MDAC released with SQL 6.5 SP5a and SQL 7.0.

If you use MDAC 2.1 SP2 on www.microsoft.com/data this should resolve the problems. 

===

v1.02 2000.02.05
Applies to SQL Server versions : 6.5, 7.0
Related FAQ articles : n/a
Related Microsoft Kb articles : n/a
Other related information : n/a