A. You don't Windows Server 2008 or above domain controllers to use the new Group Policy preferences feature that was introduced with Windows Server 2008. You just need Server 2008 or Windows Vista SP1 Remote Server Administration Tools to edit the Group Policies to configure the preference settings. To consume the Group Policy preference settings, the machines must run Windows Server 2003 with SP1, Windows XP with SP2, or later OSs. All OSs other than Server 2008 require the installation of the Group Policy preference Client Side Extensions.