Microsoft Re-releases MS00-038 Patch
On June 20, Microsoft re-released a patch associated with MS00-038 (Windows Media Encoder Request) that, when originally applied, introduced a regression error. Microsoft recommends that those users who previously installed the patch reapply the updated patch to eliminate the regression. Click here for more information.

Problem Detected in IIS 5.0 and IIS 4.0 Patch
In May, Microsoft made public two IIS vulnerabilities that exploit files ending with an .htr extension. Microsoft knew about these vulnerabilities and recommended a patch. Since then, it has been discovered that the IIS 5.0 patch eliminated only one of the two vulnerabilities. Microsoft has corrected this error and now recommends reinstalling the patch. The original IIS 4.0 patch covers both errors and requires no update. Click here for more information.