ZBServer 1.5 Pro Denial of Service

Reported December 22, 1999 by
USSRLABS
VERSIONS AFFECTED
ZDServer Pro v1.5

DESCRIPTION

ZBServer has an unchecked buffer in the GET command that may allow arbitrary code to execute on the server.

USSRLabs offered no other useful information regarding this problem.

VENDOR RESPONSE

The vendor is aware of the problem, however no response is known at the time of this writing.

CREDITS
Discovered by
USSRLabs