Well, it took about a week longer than I predicted, but the first bug to affect Internet Explorer 4.0 has appeared. Dubbed the "Freiburg Issue." this bug hasn't affected any users yet and Microsoft claims a patch will be available shortly. Apparently, the bug lets malicious Web page authors view certain files on a user's machine. It was discovered earlier this week by German consultant who says Dynamic HTML is the culprit.

At the time of this writing, no information or patch was available, but both should be posted soon to the Microsoft IE Security Web site.

If you're really concerned about this bug right now, Microsoft suggests setting your IE 4.0 security zone setting to disable scripting from unknown Web sites for now. Frankly, it's not that big of a problem, so I recommend not losing any sleep over it