In Weekend Duty: Microsoft Announces 0-Day in IE8, we announced a security issue that contains a remote code execution vulnerability in Internet Explorer 8. Interestingly enough, the vulnerability does not affect Internet Explorer 6, 7, 9, and 10 – only version 8.

Microsoft is still working on a complete solution, but in the interim, they have made a Microsoft Fix It component available. Fix It solutions are single executables that makes necessary changes on a computer to ensure a problem is resolved quickly.

The Fix It is available in the updated KB Article: Microsoft Security Advisory: Vulnerability in Internet Explorer could allow remote code execution: May 8, 2013

Computers running IE8 should fun this executable right away. You can either send your end-users to the KB Article to obtain the fix themselves, or download and deploy it using your company's preferred method (GPO, System Center Configuration Manager, email, etc.).