<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Learn more about Office 365 Groups and Connectors | Office 365 content from Windows IT Pro</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors" />
<meta name="keywords" content="Office 365" />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://windowsitpro.com/opensearch/apachesolr_search" title="Search search for Windows IT Pro" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/office-365/learn-more-about-office-365-groups-and-connectors";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 6;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "Windows IT Pro";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "witp.home";
roadblock.ad_dart_zone = "cloud/office_365";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Learn more about Office 365 Groups and Connectors" />
<link rel="image_src" href="/site-files/windowsitpro.com/files/uploads/2017/01/workplace-1245776640.jpg" alt="" / >
<link rel="shortcut icon" href="/sites/all/themes/windowsitpro/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors" />
<meta property="og:title" content="Learn more about Office 365 Groups and Connectors" />
<meta property="og:description" content="This three part series from Microsoft MVP Toni Pohl tells you everything you need to know about working with Groups and Connectors in Office 365." />
<meta property="og:image" content="http://windowsitpro.com/site-files/windowsitpro.com/files/uploads/2017/01/workplace-1245776640.jpg" />
<link rel="alternate" type="application/rss+xml" title="Windows IT Pro RSS" href="http://windowsitpro.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?g" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/windowsitpro.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?g" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/windowsitpro.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/windowsitpro.com/files/advagg_css/css_29a5e31a9cdcd377ced1909815a3e506_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/windowsitpro.com/files/advagg_css/css_6c5b504c66de86ff8d6b40fe73f1abdd_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/windowsitpro.com/files/advagg_css/css_afe267d55dc2082ba2d8746fc2ac57ec_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/windowsitpro.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_0.css" />
  <script type="text/javascript" src="/site-files/windowsitpro.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/windowsitpro.com/files/advagg_js/js_15f92fd106358d677d7d293a4975ec29_0.js"></script>
<script type="text/javascript" src="/site-files/windowsitpro.com/files/advagg_js/js_a1faf7e86af5944f10d434d7b615967b_1.js"></script>
<script type="text/javascript" src="/site-files/windowsitpro.com/files/advagg_js/js_706125ee9795cdfd422cb87524e42675_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url = $("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src", url + window.location.search);});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ = _elqQ || []; _elqQ.push(['elqSetSiteId', '1481']); _elqQ.push(['elqTrackPageView']); (function () { function async_load() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); } if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false); else if (window.attachEvent) window.attachEvent('onload', async_load); })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-15396830-1", {"cookieDomain":".windowsitpro.com"});ga("set", "anonymizeIp", true);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[180, 150]], 'gpt-180_1').addService(googletag.pubads())
    .setTargeting('pos', '180_1');
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[1, 1]], 'gpt-inarticlevideo_1').addService(googletag.pubads())
    .setTargeting('pos', 'inarticlevideo_1');
 if ($(window).width() >= 768){
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[970, 90], [728, 90], [468, 60]], 'gpt-728_1').addService(googletag.pubads())
    .setTargeting('pos', '728_1');
 };
 if ($(window).width() >= 768){
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[728, 90], [468, 60]], 'gpt-728_2').addService(googletag.pubads())
    .setTargeting('pos', '728_2');
 };
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[300, 600], [300, 250], [300, 100]], 'gpt-300_1').addService(googletag.pubads())
    .setTargeting('pos', '300_1');
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[300, 600], [300, 250], [300, 100]], 'gpt-300_2').addService(googletag.pubads())
    .setTargeting('pos', '300_2');
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[1, 1]], 'gpt-peelback_1').addService(googletag.pubads())
    .setTargeting('pos', 'peelback_1');
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[1, 1]], 'gpt-floor').addService(googletag.pubads())
    .setTargeting('pos', 'floor');
  googletag.defineSlot('/3834/witp.home/cloud/office_365', [[640, 480]], 'gpt-interstitial').addService(googletag.pubads())
    .setTargeting('pos', 'interstitial');
  googletag.defineOutOfPageSlot('/3834/witp.home/cloud/office_365', 'gpt-pm-oop').addService(googletag.pubads());

  googletag.defineOutOfPageSlot('/3834/witp.home/cloud/office_365', 'gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos', 'skin');
  googletag.pubads().setTargeting('page', '/office-365/learn-more-about-office-365-groups-and-connectors').setTargeting('nid', '186161').setTargeting('ptype', 'article').setTargeting('authors', 'richard_hay');
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableSyncRendering();
  googletag.enableServices();

//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/windowsitpro/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">


<div id="pm-pg" class="pm-pg">
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Windows IT Pro</a>                            </div>
                    <div class="pm-search">
          <form action="/office-365/learn-more-about-office-365-groups-and-connectors"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-mpbpd-_d77c-P2WGhu1wEoT4daVAH6yJXs_N9l6Fl9k" value="form-mpbpd-_d77c-P2WGhu1wEoT4daVAH6yJXs_N9l6Fl9k"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-block-71" class="block block-block ">
        <div class="block-content">
      <script>
(function(){function f(a){var b=a=a.replace(":","");try{for(var e=0;100>e&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);e++)b=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),n=function(){for(var a,b=document.getElementsByTagName("meta"),e,c=0,d=b.length;c<d;c++)if(e=b[c],"og:title"===e.getAttribute("property")){a=e.getAttribute("content");break}a||(a=document.title||"Untitled");
return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,n),g=(new Date).getTime(),h=Math.floor(Math.random()*Math.pow(10,12));b.t=g;b.de=h;b.zMoatAB_SNPT=!0;var c=[],k=[f(b.l1),f(b.l2),f(b.l3),f(b.l4)].join(":"),p="https://og3i93vzhywk-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(k)+"&de="+h+"&t="+g+"&i=PENTONCONTENT1&cm=1&mp=1&ac=1&pl=1&bq=10&cs=0",q="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(k)+"&de="+h+"&t="+g+"&i=PENTONCONTENT1&cm=1&mp=0&ac=1&pl=1&bq=10&ad_type=img&cs=0",
r="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(k)+"&de="+h+"&t="+g+"&i=PENTONCONTENT1&cm=1&ku=1&ac=1&pl=1&bq=10&ad_type=img&cs=0";(new Image).src=p;(new Image).src=q;for(var l in b)c.push(l+"="+encodeURIComponent(b[l]));var c=c.join("&"),d=document.createElement("script");d.type="text/javascript";d.async=!0;d.onerror=function(){(new Image).src=r};var m=document.getElementsByTagName("script")[0];m.parentNode.insertBefore(d,m);d.src="https://z.moatads.com/pentoncontent20495821/moatcontent.js#"+
c}catch(a){try{var t="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=t}catch(u){}}})();
</script></d;c++)if(e=b[c],"og:title"===e.getattribute("property")){a=e.getattribute("content");break}a||(a=document.title||"untitled");></script>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://twitter.com/WindowsITPro" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/WindowsITPro " class="ir-facebook">Facebook</a></li><li><a href="https://plus.google.com/u/0/115563256559407060026/posts" class="ir-google">Google+</a></li><li><a href="http://www.linkedin.com/groups?about=&amp;gid=1163947 " class="ir-linkedin">LinkedIn</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://devconnections.com" title="">IT/Dev Connections</a></li>
<li class="leaf"><a href="http://myITforum.com" title="">Forums</a></li>
<li class="leaf"><a href="/store" title="">Store</a></li>
<li class="leaf last"><a href="/contact-us" title=""><img alt="" title="" src="/site-files/windowsitpro.com/files/uploads/2013/01/contact-icon.png" /></a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/office-365/learn-more-about-office-365-groups-and-connectors?destination=node%2F186161"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-UQntXw7-hsQLy8T9o2xV_PObmkpuvlO_KWfQX-ZahY0" value="form-UQntXw7-hsQLy8T9o2xV_PObmkpuvlO_KWfQX-ZahY0"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-41" class="block block-block ">
        <div class="block-content">
      <style type="text/css">
.pm-hd .pm-nav-menu ul.nice-menu li a {padding: 0 1.4em}</style>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-51" class="block block-block ">
        <div class="block-content">
      <style>

div.geshifilter-title { margin: 0.5em 0.4em -0.5em; }

</style>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-240437 menuparent menu-path-taxonomy-term-9297 first  odd "><a href="/windows" title="" data-ad-target="windows" aria-haspopup="true">Windows</a><ul><li class="menu-931921 menu-path-windowsitprocom-windows-10- first  odd "><a href="http://windowsitpro.com/windows-10/" title="">Windows 10</a></li>
<li class="menu-1217971 menu-path-windowsitprocom-windows-windows-server-windows-server-2016 even "><a href="http://windowsitpro.com/windows/windows-server/windows-server-2016" title="">Windows Server 2016</a></li>
<li class="menu-240445 menu-path-taxonomy-term-9303 odd "><a href="/windows/windows-server/windows-server-2012">Windows Server 2012</a></li>
<li class="menu-240444 menu-path-taxonomy-term-9302 even "><a href="/windows/windows-server/windows-server-2008">Windows Server 2008</a></li>
<li class="menu-240443 menu-path-taxonomy-term-9301 odd "><a href="/windows/windows-server/windows-server-2003">Windows Server 2003</a></li>
<li class="menu-240441 menu-path-taxonomy-term-9299 even "><a href="/windows/windows-client/windows-8">Windows 8</a></li>
<li class="menu-240440 menu-path-taxonomy-term-9298 odd "><a href="/windows/windows-client/windows-7">Windows 7</a></li>
<li class="menu-240446 menu-path-taxonomy-term-9304 even "><a href="/windows/windows-client/windows-vista">Windows Vista</a></li>
<li class="menu-240447 menu-path-taxonomy-term-9305 odd  last "><a href="/windows/windows-client/windows-xp">Windows XP</a></li>
</ul>
</li>
<li class="menu-240409 menuparent menu-path-taxonomy-term-9277 even "><a href="/exchange-server" data-ad-target="exchange-server" aria-haspopup="true">Exchange Server</a><ul><li class="menu-240415 menu-path-taxonomy-term-9281 first  odd "><a href="/exchange-server/exchange-server-2013">Exchange Server 2013</a></li>
<li class="menu-240414 menu-path-taxonomy-term-9280 even "><a href="/exchange-server/exchange-server-2010">Exchange Server 2010</a></li>
<li class="menu-240413 menu-path-taxonomy-term-9279 odd "><a href="/exchange-server/exchange-server-2007">Exchange Server 2007</a></li>
<li class="menu-240412 menu-path-taxonomy-term-9278 even "><a href="/exchange-server/exchange-server-2003">Exchange Server 2003</a></li>
<li class="menu-240416 menu-path-taxonomy-term-9282 odd "><a href="/exchange-server/outlook">Outlook</a></li>
<li class="menu-240417 menu-path-taxonomy-term-9283 even  last "><a href="/exchange-server/unified-communications" title="">Unified Communications/Lync</a></li>
</ul>
</li>
<li class="menu-240418 menu-path-taxonomy-term-9284 odd "><a href="/sharepoint" title="">SharePoint</a></li>
<li class="menu-240434 menu-path-taxonomy-term-9296 even "><a href="/virtualization">Virtualization</a></li>
<li class="menu-240406 menu-path-taxonomy-term-9276 odd "><a href="/cloud">Cloud</a></li>
<li class="menu-240425 menuparent menu-path-taxonomy-term-9289 even "><a href="/systems-management" data-ad-target="systems-management" aria-haspopup="true">Systems Management</a><ul><li class="menu-240433 menu-path-taxonomy-term-9295 first  odd "><a href="/systems-management/system-center">System Center</a></li>
<li class="menu-240431 menu-path-taxonomy-term-9293 even "><a href="/systems-management/powershell-scripting" title="">PowerShell &amp; Scripting</a></li>
<li class="menu-240428 menu-path-taxonomy-term-14101 odd "><a href="/systems-management/active-directory-group-policy" title="">Active Directory &amp; Group Policy</a></li>
<li class="menu-240429 menu-path-taxonomy-term-9291 even "><a href="/systems-management/mobile">Mobile</a></li>
<li class="menu-240430 menu-path-taxonomy-term-9292 odd "><a href="/systems-management/networking">Networking</a></li>
<li class="menu-240432 menu-path-taxonomy-term-9294 even  last "><a href="/systems-management/storage">Storage</a></li>
</ul>
</li>
<li class="menu-418401 menuparent menu-path-node-71901 odd "><a href="/online-training" title="" data-ad-target="training" aria-haspopup="true">Training</a><ul><li class="menu-418411 menu-path-node-71901 first  odd "><a href="/online-training" title="">Online Training</a></li>
<li class="menu-418421 menu-path-devconnectionscom even "><a href="http://devconnections.com" title="">IT/Dev Connections</a></li>
<li class="menu-949321 menu-path-taxonomy-term-108521 odd "><a href="/resources/webcasts" title="">Webcasts</a></li>
<li class="menu-418441 menu-path-node-60952 even "><a href="/viponly" title="">VIP Library</a></li>
<li class="menu-838511 menu-path-node-107381 odd  last "><a href="/windows-it-pro-digital-magazine-archives" title="">Digital Magazine Archives</a></li>
</ul>
</li>
<li class="menu-616911 menuparent menu-path-windowsitprocom-# even  last "><a href="http://windowsitpro.com/#" title="" data-ad-target="infocenters" aria-haspopup="true">InfoCenters</a><ul><li class="menu-1167951 menu-path-windowsitprocom-sponsored-infocenter-it-innovators first  odd "><a href="http://windowsitpro.com/sponsored/infocenter/it-innovators" title="">IT Innovators</a></li>
<li class="menu-1169371 menu-path-taxonomy-term-121581 even "><a href="/sponsored/infocenter/mobile-computing-laptop-solutions" title="">Mobile Computing</a></li>
<li class="menu-1169391 menu-path-tech4businessnowcom- odd "><a href="http://tech4businessnow.com/" title="">Business Now</a></li>
<li class="menu-1169381 menu-path-taxonomy-term-125291 even "><a href="/sponsored/infocenter/desktop-vdi" title="">Desktop VDI</a></li>
<li class="menu-1197981 menu-path-taxonomy-term-133871 odd  last "><a href="/sponsored/infocenter/all-about-converged-architecture" title=""> All About Converged Architecture</a></li>
</ul>
</li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/cloud">Cloud</a> &#62; <a href="/cloud/office-365">Office 365</a> &#62; Learn more about Office 365 Groups and Connectors</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Learn more about Office 365 Groups and Connectors</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-186161" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Jan 27, 2017</span>
                                    <span class="author-name">
                <a href="/author/richard-hay" rel="author">Richard Hay</a>              </span>
                                                      </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F186161&amp;nid=186161&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors" data-text="Learn more about Office 365 Groups and Connectors" data-count="none" data-via="WindowsITPro">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
                        </div>


        <div class="content clear-block">
      <div class="article-image large-image"><img alt="" src="//windowsitpro.com/site-files/windowsitpro.com/files/imagecache/large_img/uploads/2017/01/workplace-1245776640.jpg" title="" height="335" width="595" class="imagecache imagecache-large_img" /></div>                        <div class="pm-node-region">
                                      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-180_1" data-gpt-slot="180_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-180_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
              
            
                    <div class="node-body article-body"><div></div><p>I have just come across a three part series from one of my fellow Microsoft MVP&#39;s <a href="https://mvp.microsoft.com/en-us/PublicProfile/5000174" target="_blank">Toni Pohl</a> that is everything you might want to know about working with groups and connectors in <span class='keyword_link'><a href="http://winsupersite.com/office-365" title="Office 365 info" target="_blank">Office 365</a></span> but might have been afraid to ask.</p>                              <p>As you will see below he covers a lot of territory about this subject and these will make good bookmarks for reading now and to have as a reference later.</p>                              <p>The series of in-depth articles appear over on the Microsoft MVP Award Program website and here is an outline of each one:</p>                              <p><a href="https://blogs.msdn.microsoft.com/mvpawardprogram/2017/01/10/office-365-groups/" target="_blank"><u>Part 1: Working with Office 365 Groups and Connectors</u></a></p>                              <p><em>This article is about data integration and shows how to send data in Office 365 groups from any other external system. There are many use cases for such a scenario, such as batch jobs and scripts, in-house systems as CRM or Enterprise Resource Systems, or even public services as Bing, Twitter, Trello, Wunderlist and more.</em></p>                              <ul>                              	<li>A brief history of Office 365 Groups</li>                              	<li>What are Office 365 Groups</li>                              	<li>Simplified Collaboration</li>                              	<li>What are Connectors?</li>                              	<li>The Concept</li>                              	<li>Working with Connectors</li>                              	<li>Adding a Connector</li>                              	<li>Emails</li>                              	<li>Integrate an RSS Feed using an anonymous connector</li>                              	<li>The Twitter Connector</li>                              	<li>Credentials</li>                              	<li>Confirmation</li>                              	<li>Adding tasks from Wunderlist</li>                              	<li>Connectors to go</li>                              </ul>                              <p><a href="https://blogs.msdn.microsoft.com/mvpawardprogram/2017/01/17/part-2-office-365-groups/" target="_blank"><u>Part 2: Working with Office 365 Groups and Connectors</u></a></p>                              <p><em>In this part we&rsquo;ll concentrate on individual connectors, and how to send data from our own scripts or systems. </em></p>                              <ul>                              	<li>Adding Custom Connectors</li>                              	<li>Security aspects</li>                              	<li>See how it works behind the scenes</li>                              	<li>Check it out in the group</li>                              	<li>Connector Cards</li>                              	<li>Send messages to the Webhook Connector</li>                              	<li>Using CURL</li>                              	<li>Using PowerShell</li>                              </ul>                              <p><a href="https://blogs.msdn.microsoft.com/mvpawardprogram/2017/01/24/part-3-office-365-groups/" target="_blank"><u>Part 3: Working with Office 365 Groups and Connectors</u></a></p>                              <p><em><span style="font-weight: 400">The&nbsp;last article of this series will demonstrate how to integrate Office 365 Connectors into your&nbsp;own application. A web application will allow users to configure the app to send data to any group.</span></em></p>                              <ul>                              	<li>Working with Connectors in your app</li>                              	<li>Playing in the sandbox</li>                              	<li>Create your application</li>                              	<li>Integrating a connector</li>                              	<li>See the user experience</li>                              	<li>Is this identical with an incoming Webhook?</li>                              	<li>Send messages from custom code</li>                              	<li>Final run</li>                              	<li>Go further</li>                              </ul>                              <p>----------</p>                              <p>Looking for an awesome, no-nonsense technical conference for IT Pros, Devs, and Devops? Check out <a href="http://devconnections.com/" target="_blank">IT/Dev Connections!</a></p>                              <p><a href="http://devconnections.com/" target="_blank"><img alt="IT/Dev Connections" src="http://blog.devconnections.com/wp-content/uploads/2016/03/logojpgshadow.jpg" /></a></p>                              </div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=186161&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/it-developer/" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F186161&amp;nid=186161&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors" data-text="Learn more about Office 365 Groups and Connectors" data-count="none" data-via="WindowsITPro">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://windowsitpro.com/office-365/learn-more-about-office-365-groups-and-connectors" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=186161" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-20" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/blog/who-are-exchange-mvps">Who Are the Exchange MVPs?</a> <span class="comments-count">1</span> </li>
<li><a href="/blog/who-are-exchange-mvps">Who Are the Exchange MVPs?</a> <span class="comments-count">1</span> </li>
<li><a href="/blog/exchange-itdev-connections-2015">All the Exchange news from IT/DEV Connections 2015</a> </li>
<li><a href="/blog/learning-about-dlp-sharepoint-online-most-unusual-activity-exchange-person">Learning about DLP in SharePoint Online - a most unusual activity for an Exchange person</a> </li>
<li class="last"><a href="/blog/learning-about-dlp-sharepoint-online-most-unusual-activity-exchange-person">Learning about DLP in SharePoint Online - a most unusual activity for an Exchange person</a> </li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-84111" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Windows Powershell Master Class      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p><a href="https://education.pentontechnology.com/courses/powershell-master-class-with-john-savill" target="_blank"><strong>Windows Powershell Master Class with John Savill</strong></a><br />
<span style="font-size: 12px; line-height: 20px;"><i>Live Online Training on February 2nd, 9th, and 16th</i></span><br />
<span style="font-size: 12px; line-height: 20px;"><span style="color:#F00">Register by January 26th&nbsp;and Save 20%!</span></span></p>

<p><span style="font-size:12px">PowerShell is the definitive command line interface and scripting solution for Windows, Hyper-V, System Center, Microsoft solutions and beyond. In this Master Class, we will start from the ground up, walking you through the basics of PowerShell, how to create basic scripts and building towards creating custom modules to achieve amazing results in your environment, in non-Microsoft environments, and in Azure.</span></p>

<p class="rtecenter"><strong><font color="#cc0000"><a href="https://education.pentontechnology.com/courses/powershell-master-class-with-john-savill" target="_blank"><img alt="" border="0" src="http://images.tech.pentontech.com/EloquaImages/clients/PentonMediaInc/%7Be5be175b-8ae1-484d-a60d-a055a86f2e07%7D_Promo_CON14_BTN_Register2_215x77.jpg" style="width: 215; height: 77px;" /></a></font></strong></p>

<p>&nbsp;</p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-43382" class="block block-nodeblock pm-superblock-default">
              <div class="block-content">
        <div class="node-body block-body"><p><script> document.write('<iframe style="height: 309px; width: 300px" frameBorder="0" scrolling="no" src="http://forms.windowsitpro.com/forms/SignUpforWindowsITProNL-Pisces?code=' + getParameterByName("code") + '" frameborder="0"></iframe>'); function getParameterByName(name) {    var match = RegExp('[?&]' + name + '=([^&]*)')                    .exec(window.location.search);    if(match == null) return "";    return match && decodeURIComponent(match[1].replace(/\+/g, ' ')); } </script></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-61581" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Join the Conversation      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p><span style="line-height: 20px; font-size: 13px;"><a href="http://www.myitforum.com/forums" target="_blank"><img alt="" src="/site-files/windowsitpro.com/files/uploads/2013/03/thumb_forum_0.jpg" style="margin: 5px; width: 90px; height: 90px; float: left;" /></a><a href="http://myitforum.com/myitforumwp/" target="_blank">Get answers to questions, share tips, and engage with the IT professional community at myITforum.</a>&nbsp;</span></p>

<p><span style="font-family: Calibri, sans-serif; font-size: 14px; line-height: normal;">Are you a data center professional? Join&nbsp;</span><a href="https://message.penton.com/owa/redir.aspx?SURL=BtqzQcG_dSOMUXk8vdorLmDn4rzMovJHjVBuXM__-8OS6l_opuPSCGgAdAB0AHAAOgAvAC8AdwB3AHcALgBhAGYAYwBvAG0ALgBjAG8AbQAvAA..&amp;URL=http%3a%2f%2fwww.afcom.com%2f" style="font-family: Calibri, sans-serif; font-size: 14px; line-height: normal;" target="_blank">AFCOM</a>&nbsp;for the best data center&nbsp;insights.</p>

<p>Looking to get things done in web development? <a href="http://www.hotscripts.com/">Hot Scripts offers tens of thousands of scripts you can use.</a></p>

<p>Database administrator? <a href="http://www.dbforums.com/">dBforums&nbsp;offers community insight on everything from ASP to Oracle</a>, and <a href="http://www.datacenterknowledge.com/">get the latest news from Data Center Knowledge</a>.</p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      WindowsITPro.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/windows">Windows</a></li>
<li class="leaf"><a href="/exchange-server">Exchange Server</a></li>
<li class="leaf"><a href="/sharepoint">SharePoint</a></li>
<li class="leaf"><a href="/virtualization">Virtualization</a></li>
<li class="leaf"><a href="/cloud">Cloud</a></li>
<li class="leaf last"><a href="/systems-management">Systems Management</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="http://windowsitpro.com/awards" title="">Awards</a></li>
<li class="leaf"><a href="/sponsored/community-sponsors" title="">Community Sponsors</a></li>
<li class="leaf"><a href="/media" title="">Media Center</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://windowsitpro.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">Penton</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://twitter.com/WindowsITPro" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/WindowsITPro " class="ir-facebook">Facebook</a></li>
<li><a href="https://plus.google.com/u/0/115563256559407060026/posts" class="ir-google">Google+</a></li>
<li><a href="http://www.linkedin.com/groups?about=&amp;gid=1163947 " class="ir-linkedin">LinkedIn</a></li>
<li class="last"><a href="/rss.xml" class="ir-rss">RSS</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search WindowsITPro.com</h5>
  
  
  <div class="pane-content">
    <form action="/office-365/learn-more-about-office-365-groups-and-connectors"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-lm5IhaooKJX9JTP8rHdOHxbIQRElVOoEi4kNlTGwARs" value="form-lm5IhaooKJX9JTP8rHdOHxbIQRElVOoEi4kNlTGwARs"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      Related Sites    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://devproconnections.com" title="">Dev Pro</a></li>
<li class="leaf"><a href="http://sharepointpromag.com/" title="">SharePoint Pro</a></li>
<li class="leaf"><a href="http://sqlmag.com/" title="">SQL Server Pro</a></li>
<li class="leaf"><a href="http://winsupersite.com/" title="">SuperSite for Windows</a></li>
<li class="leaf"><a href="http://www.devconnections.com" title="">IT/Dev Connections</a></li>
<li class="leaf last"><a href="http://myitforum.com" title="">myITforum</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-32" class="block block-block ">
        <div class="block-content">
      <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15396830-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-19" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-peelback_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?g"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Learn more about Office 365 Groups and Connectors";
s.channel="cloud/office_365";
s.pageType="article";
s.prop1="Learn more about Office 365 Groups and Connectors";
s.prop6="article";
s.list1="Office 365|cloud|Connectors|Groups|Microsoft|Microsoft MVP|Most Valuable Professional|MVP";
s.prop10="Jan 27, 2017";
s.prop12="p";
s.prop41="author";
s.eVar9="Richard Hay";
s.eVar27="article";
s.eVar72="0645908e-8bc8-4d22-a070-4f5a062c15cc";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/7658962"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/>

<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/custom/pm_doubleclick/navigation-ads.js?g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"windowsitpro.com","useCanonical":true,"noCookies":false,"sections":"Office 365","title":"Learn more about Office 365 Groups and Connectors","authors":"Richard Hay"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "VLH7HVC6ZNEIDEKM72ATRL"; adroll_pix_id = "2ITXTLLMW5EXHKWNE3UNNJ"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ea50e154b","applicationID":"3055008","transactionName":"NVJRYkMDWxVXBkRfXgwYclVFC1oIGQtfUlQ9R1JRVD1DD1MS","queueTime":0,"applicationTime":1906,"atts":"GRVSFAsZSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
