A. This is by design. Windows 2000 ships with Internet Explorer 5.0 and if you have manually installed 5.5 before upgrading the Windows 2000 Upgrade Exception pack that is included with Internet Explorer 5.5 downgrades Internet Explorer to version 5.0 for compatibility with Windows 2000.

Once you have upgraded to Windows 2000 you could then install the IE 5.5 product for Windows 2000.